<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Last operating American Airlines service between Miami and SVG will come into effect on April 1 | WE FM |The Clean, Fresh Sound</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.999wefm.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-12.jpg" /><meta name="author" content="WEFM">
<link rel="icon" type="image/png" href="http://www.999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WE FM |The Clean, Fresh Sound &raquo; Feed" href="http://www.999wefm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WE FM |The Clean, Fresh Sound &raquo; Comments Feed" href="http://www.999wefm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WE FM |The Clean, Fresh Sound &raquo; Last operating American Airlines service between Miami and SVG will come into effect on April 1 Comments Feed" href="http://www.999wefm.com/last-operating-american-airlines-service-between-miami-and-svg-will-come-into-effect-on-april-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.999wefm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.999wefm.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.999wefm.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.999wefm.com/wp-content/themes/Newsmag/style.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.999wefm.com/wp-content/themes/Newsmag-child/style.css?ver=3.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.999wefm.com/wp-content/themes/Newsmag/includes/demos/travel/demo_style.css?ver=3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.999wefm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.999wefm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.999wefm.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://www.999wefm.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<link rel='https://api.w.org/' href='http://www.999wefm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.999wefm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.999wefm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trinidad and Tobago’s gov&#8217;t defends decision to bar citizens' href='http://www.999wefm.com/trinidad-and-tobagos-govt-defends-decision-to-bar-citizens/' />
<link rel='next' title='Mandatory quarantine measures in effect for Travellers from Canada' href='http://www.999wefm.com/mandatory-quarantine-measures-in-effect-for-travellers-from-canada/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="http://www.999wefm.com/last-operating-american-airlines-service-between-miami-and-svg-will-come-into-effect-on-april-1/" />
<link rel='shortlink' href='http://www.999wefm.com/?p=42855' />
<link rel="alternate" type="application/json+oembed" href="http://www.999wefm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.999wefm.com%2Flast-operating-american-airlines-service-between-miami-and-svg-will-come-into-effect-on-april-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.999wefm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.999wefm.com%2Flast-operating-american-airlines-service-between-miami-and-svg-will-come-into-effect-on-april-1%2F&#038;format=xml" />

<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts -->


<noscript>
    <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
    <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
</noscript>


<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
/**
 * For mac we need to check metakey
 */
window.addEventListener("keydown",function(e){if( event.metaKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}

</script>


<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends  -->





























<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.999wefm.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.999wefm.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3";
var td_get_template_directory_uri="http:\/\/www.999wefm.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64743626-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-42855 single-format-standard last-operating-american-airlines-service-between-miami-and-svg-will-come-into-effect-on-april-1 td-newsmag-travel single_template_3 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/wefm99" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/wefm99svg/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:wefm99@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/@wefm99" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/channel/UC25YCwYT60rdbiPa1z6FHmg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-31"><a href="http://www.999wefm.com/">Home</a></li>
<li id="menu-item-12255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12255"><a href="http://www.999wefm.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.999wefm.com/category/news/entertainment-news/">Entertainment News</a></li>
	<li class="menu-item-0"><a href="http://www.999wefm.com/category/news/international-news/">International News</a></li>
	<li class="menu-item-0"><a href="http://www.999wefm.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://www.999wefm.com/category/news/regional-news/">Regional News</a></li>
	<li class="menu-item-0"><a href="http://www.999wefm.com/category/news/sports-news/">Sports News</a></li>
</ul>
</li>
<li id="menu-item-677" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-677"><a href="http://www.999wefm.com/listen-live/">Listen Live</a></li>
<li id="menu-item-913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913"><a href="http://www.999wefm.com/programmes/">Programmes</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415"><a href="http://www.999wefm.com/gallery/">Gallery</a></li>
<li id="menu-item-10909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10909"><a href="http://www.999wefm.com/staff/">Staff</a></li>
<li id="menu-item-903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-903"><a href="http://www.999wefm.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-910"><a href="http://www.999wefm.com/surpassing-expectations/">Surpassing Expectations</a></li>
	<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-909"><a href="http://www.999wefm.com/the-digital-transition/">The Digital Transition</a></li>
</ul>
</li>
<li id="menu-item-891" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-891"><a href="http://www.999wefm.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.999wefm.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 2
-->

<div class="td-header-container td-header-wrap td-header-style-2">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Thursday, March 26, 2020
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/wefm99" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/wefm99svg/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:wefm99@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/@wefm99" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/channel/UC25YCwYT60rdbiPa1z6FHmg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.999wefm.com/">
            <img class="td-retina-data" data-retina="http://www.999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png" src="http://www.999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png" alt="we-fm-logo"/>
            <span class="td-visual-hidden">WE FM |The Clean, Fresh Sound</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="#"><img src="http://www.999wefm.com/wp-content/uploads/2019/06/Celebrating.jpg"/></a></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-header" href="http://www.999wefm.com/">
		<img class="td-retina-data" data-retina="http://www.999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" src="http://www.999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" alt="we-fm-logo"/>
	</a>
		<a class="td-header-logo td-sticky-header" href="http://www.999wefm.com/">
		<img class="td-retina-data" data-retina="http://www.999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png" src="http://www.999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png" alt="we-fm-logo"/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-31"><a href="http://www.999wefm.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-12255"><a href="http://www.999wefm.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5e7d26626a743 = new tdBlock();
block_td_uid_2_5e7d26626a743.id = "td_uid_2_5e7d26626a743";
block_td_uid_2_5e7d26626a743.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e7d26626a743_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e7d26626a743_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5e7d26626a743.td_column_number = "3";
block_td_uid_2_5e7d26626a743.block_type = "td_block_mega_menu";
block_td_uid_2_5e7d26626a743.post_count = "5";
block_td_uid_2_5e7d26626a743.found_posts = "7992";
block_td_uid_2_5e7d26626a743.header_color = "";
block_td_uid_2_5e7d26626a743.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e7d26626a743.max_num_pages = "1599";
tdBlocksArray.push(block_td_uid_2_5e7d26626a743);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5e7d26626a743_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5e7d26626a743" ><div id=td_uid_2_5e7d26626a743 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.999wefm.com/air-canada-cancels-last-flights-from-svg-to-toronto-says-plans-for-resumption-will-take-place-may-4th/" rel="bookmark" title="Air Canada cancels last flights from SVG to Toronto &#8211; says plans for resumption will take place May 4th"><img width="180" height="135" class="entry-thumb" src="http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-12-180x135.jpg" srcset="http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-12-180x135.jpg 180w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-12-80x60.jpg 80w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-12-100x75.jpg 100w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-12-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Air Canada cancels last flights from SVG to Toronto &#8211; says plans for resumption will take place May 4th"/></a></div>                <a href="http://www.999wefm.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.999wefm.com/air-canada-cancels-last-flights-from-svg-to-toronto-says-plans-for-resumption-will-take-place-may-4th/" rel="bookmark" title="Air Canada cancels last flights from SVG to Toronto &#8211; says plans for resumption will take place May 4th">Air Canada cancels last flights from SVG to Toronto &#8211; says plans for resumption will take place May 4th</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.999wefm.com/7th-homicide-recorded-in-st-vincent-and-the-grenadines/" rel="bookmark" title="7th homicide recorded in St. Vincent and the Grenadines"><img width="180" height="135" class="entry-thumb" src="http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-10-180x135.jpg" srcset="http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-10-180x135.jpg 180w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-10-80x60.jpg 80w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-10-100x75.jpg 100w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-10-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="7th homicide recorded in St. Vincent and the Grenadines"/></a></div>                <a href="http://www.999wefm.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.999wefm.com/7th-homicide-recorded-in-st-vincent-and-the-grenadines/" rel="bookmark" title="7th homicide recorded in St. Vincent and the Grenadines">7th homicide recorded in St. Vincent and the Grenadines</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.999wefm.com/government-salaries-and-wages-for-the-month-of-march-to-be-paid-march-26/" rel="bookmark" title="Government Salaries and Wages for the month of March to be paid March 26"><img width="180" height="135" class="entry-thumb" src="http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-1-180x135.png" srcset="http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-1-180x135.png 180w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-1-80x60.png 80w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-1-100x75.png 100w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-1-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Government Salaries and Wages for the month of March to be paid March 26"/></a></div>                <a href="http://www.999wefm.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.999wefm.com/government-salaries-and-wages-for-the-month-of-march-to-be-paid-march-26/" rel="bookmark" title="Government Salaries and Wages for the month of March to be paid March 26">Government Salaries and Wages for the month of March to be paid March 26</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.999wefm.com/demand-for-svgs-agriculture-increases-amidst-covid-19/" rel="bookmark" title="Demand for SVG’s agriculture increases amidst COVID-19"><img width="180" height="135" class="entry-thumb" src="http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-11-180x135.jpg" srcset="http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-11-180x135.jpg 180w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-11-80x60.jpg 80w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-11-100x75.jpg 100w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-11-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Demand for SVG’s agriculture increases amidst COVID-19"/></a></div>                <a href="http://www.999wefm.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.999wefm.com/demand-for-svgs-agriculture-increases-amidst-covid-19/" rel="bookmark" title="Demand for SVG’s agriculture increases amidst COVID-19">Demand for SVG’s agriculture increases amidst COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.999wefm.com/mandatory-quarantine-measures-in-effect-for-travellers-from-canada/" rel="bookmark" title="Mandatory quarantine measures in effect for Travellers from Canada"><img width="180" height="135" class="entry-thumb" src="http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-9-180x135.jpg" srcset="http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-9-180x135.jpg 180w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-9-80x60.jpg 80w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-9-100x75.jpg 100w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-9-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Mandatory quarantine measures in effect for Travellers from Canada"/></a></div>                <a href="http://www.999wefm.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.999wefm.com/mandatory-quarantine-measures-in-effect-for-travellers-from-canada/" rel="bookmark" title="Mandatory quarantine measures in effect for Travellers from Canada">Mandatory quarantine measures in effect for Travellers from Canada</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e7d26626a743" id="td_uid_3_5e7d266277982" data-td_block_id="td_uid_2_5e7d26626a743" data-td_filter_value="" href="http://www.999wefm.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5e7d26626a743"  id="td_uid_4_5e7d266277adf" data-td_block_id="td_uid_2_5e7d26626a743" data-td_filter_value="9" href="http://www.999wefm.com/category/news/entertainment-news/">Entertainment News</a><a class="mega-menu-sub-cat-td_uid_2_5e7d26626a743"  id="td_uid_5_5e7d266277c9e" data-td_block_id="td_uid_2_5e7d26626a743" data-td_filter_value="6" href="http://www.999wefm.com/category/news/international-news/">International News</a><a class="mega-menu-sub-cat-td_uid_2_5e7d26626a743"  id="td_uid_6_5e7d266277e48" data-td_block_id="td_uid_2_5e7d26626a743" data-td_filter_value="16" href="http://www.999wefm.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_2_5e7d26626a743"  id="td_uid_7_5e7d266277ff8" data-td_block_id="td_uid_2_5e7d26626a743" data-td_filter_value="8" href="http://www.999wefm.com/category/news/regional-news/">Regional News</a><a class="mega-menu-sub-cat-td_uid_2_5e7d26626a743"  id="td_uid_8_5e7d26627819f" data-td_block_id="td_uid_2_5e7d26626a743" data-td_filter_value="7" href="http://www.999wefm.com/category/news/sports-news/">Sports News</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e7d26626a743" data-td_block_id="td_uid_2_5e7d26626a743"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e7d26626a743" data-td_block_id="td_uid_2_5e7d26626a743"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-677"><a href="http://www.999wefm.com/listen-live/">Listen Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-913"><a href="http://www.999wefm.com/programmes/">Programmes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-415"><a href="http://www.999wefm.com/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10909"><a href="http://www.999wefm.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-normal-menu menu-item-903"><a href="http://www.999wefm.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-910"><a href="http://www.999wefm.com/surpassing-expectations/">Surpassing Expectations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-909"><a href="http://www.999wefm.com/the-digital-transition/">The Digital Transition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-891"><a href="http://www.999wefm.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.999wefm.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-42855" class="post-42855 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        <ul class="td-category"><li class="entry-category"><a  href="http://www.999wefm.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.999wefm.com/category/news/local-news/">Local News</a></li></ul>
                        <header>
                            <h1 class="entry-title">Last operating American Airlines service between Miami and SVG will come into effect on April 1</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.999wefm.com/author/wefmadmin/">WEFM</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T18:18:27+00:00" >March 25, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-42855">52</span></div>                                <div class="td-post-comments"><a href="http://www.999wefm.com/last-operating-american-airlines-service-between-miami-and-svg-will-come-into-effect-on-april-1/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    
    <div class="td-post-featured-image"><a href="http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-12.jpg" data-caption=""><img width="628" height="353" class="entry-thumb td-modal-image" src="http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-12.jpg" srcset="http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-12.jpg 628w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-12-300x169.jpg 300w" sizes="(max-width: 628px) 100vw, 628px" alt="" title="Local 1"/></a></div>
    <div class="td-post-content td-pb-padding-side">
        <p>American Airlines has announced that its last service operating between Miami (MIA) and St. Vincent and the Grenadines (SVD) will be on Wednesday April 1, 2020 in response to the COVID-19 pandemic.</p>
<p>The service is set to resume operating on June 4, 2020 however this is subject to change based on the development of the global situation.</p>
<p>The situation is evolving rapidly and non-residents of the United States currently booked to travel are advised to contact their travel agent or airline contact to make the necessary changes to their ticket as they may not be allowed to board.</p>
<p>Additional entry measures have been set up by the government of St. Vincent and the Grenadines as a response to the pandemic.</p>
<p>St. Vincent and the Grenadines confirmed its first imported case of the virus on Wednesday, March 11 and Prime Minister Dr Ralph Gonsalves said that several meetings of officials have taken place since then to address the issue</p>
<p>According to the Ministry of Health, all persons with a travel history including countries not listed will only be allowed into St. Vincent and the Grenadines once no symptoms of COVID-19 are exhibited.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><span class="td-adspot-title">Advertisement</span><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_gallery wpb_content_element vc_clearfix"><div class="wpb_wrapper"><div class="wpb_gallery_slides wpb_slider_nivo theme-default" data-interval="3"><div class="nivoSlider"><a class="prettyphoto" href="http://www.999wefm.com/wp-content/uploads/2019/06/Summer-Reading-Flyer-1024x768.jpg" data-rel="prettyPhoto[rel-42855-1735256808]"><img width="1600" height="1200" src="http://www.999wefm.com/wp-content/uploads/2019/06/Summer-Reading-Flyer.jpg" class="attachment-full" alt="" srcset="http://www.999wefm.com/wp-content/uploads/2019/06/Summer-Reading-Flyer.jpg 1600w, http://www.999wefm.com/wp-content/uploads/2019/06/Summer-Reading-Flyer-300x225.jpg 300w, http://www.999wefm.com/wp-content/uploads/2019/06/Summer-Reading-Flyer-768x576.jpg 768w, http://www.999wefm.com/wp-content/uploads/2019/06/Summer-Reading-Flyer-1024x768.jpg 1024w, http://www.999wefm.com/wp-content/uploads/2019/06/Summer-Reading-Flyer-560x420.jpg 560w, http://www.999wefm.com/wp-content/uploads/2019/06/Summer-Reading-Flyer-80x60.jpg 80w, http://www.999wefm.com/wp-content/uploads/2019/06/Summer-Reading-Flyer-100x75.jpg 100w, http://www.999wefm.com/wp-content/uploads/2019/06/Summer-Reading-Flyer-180x135.jpg 180w, http://www.999wefm.com/wp-content/uploads/2019/06/Summer-Reading-Flyer-238x178.jpg 238w, http://www.999wefm.com/wp-content/uploads/2019/06/Summer-Reading-Flyer-640x480.jpg 640w, http://www.999wefm.com/wp-content/uploads/2019/06/Summer-Reading-Flyer-681x511.jpg 681w" sizes="(max-width: 1600px) 100vw, 1600px" /></a></div></div></div></div>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.999wefm.com%2Flast-operating-american-airlines-service-between-miami-and-svg-will-come-into-effect-on-april-1%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Last+operating+American+Airlines+service+between+Miami+and+SVG+will+come+into+effect+on+April+1&url=http%3A%2F%2Fwww.999wefm.com%2Flast-operating-american-airlines-service-between-miami-and-svg-will-come-into-effect-on-april-1%2F&via=WE+FM+%7CThe+Clean%2C+Fresh+Sound"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.999wefm.com/last-operating-american-airlines-service-between-miami-and-svg-will-come-into-effect-on-april-1/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.999wefm.com/last-operating-american-airlines-service-between-miami-and-svg-will-come-into-effect-on-april-1/&amp;media=http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-12.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Last+operating+American+Airlines+service+between+Miami+and+SVG+will+come+into+effect+on+April+1%20-%20http%3A%2F%2Fwww.999wefm.com%2Flast-operating-american-airlines-service-between-miami-and-svg-will-come-into-effect-on-april-1%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.999wefm.com/last-operating-american-airlines-service-between-miami-and-svg-will-come-into-effect-on-april-1/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.999wefm.com/last-operating-american-airlines-service-between-miami-and-svg-will-come-into-effect-on-april-1/" data-text="Last operating American Airlines service between Miami and SVG will come into effect on April 1" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.999wefm.com/trinidad-and-tobagos-govt-defends-decision-to-bar-citizens/">Trinidad and Tobago’s gov&#8217;t defends decision to bar citizens</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.999wefm.com/mandatory-quarantine-measures-in-effect-for-travellers-from-canada/">Mandatory quarantine measures in effect for Travellers from Canada</a></div></div></div>        <div class="author-box-wrap"><a href="http://www.999wefm.com/author/wefmadmin/"><img alt='' src='http://2.gravatar.com/avatar/8d172de418d13f1e6172f9ade4e60506?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8d172de418d13f1e6172f9ade4e60506?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.999wefm.com/author/wefmadmin/">WEFM</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WEFM"></span><meta itemprop="datePublished" content="2020-03-25T18:18:27+00:00"><meta itemprop="dateModified" content="2020-03-25T18:18:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.999wefm.com/last-operating-american-airlines-service-between-miami-and-svg-will-come-into-effect-on-april-1/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png"></span><meta itemprop="name" content="WE FM |The Clean, Fresh Sound"></span><meta itemprop="headline " content="Last operating American Airlines service between Miami and SVG will come into effect on April 1"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-12.jpg"><meta itemprop="width" content="628"><meta itemprop="height" content="353"></span>    </footer>

    <script>var block_td_uid_10_5e7d2662889e6 = new tdBlock();
block_td_uid_10_5e7d2662889e6.id = "td_uid_10_5e7d2662889e6";
block_td_uid_10_5e7d2662889e6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5e7d2662889e6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5e7d2662889e6_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":42855,"live_filter_cur_post_author":"5"}';
block_td_uid_10_5e7d2662889e6.td_column_number = "3";
block_td_uid_10_5e7d2662889e6.block_type = "td_block_related_posts";
block_td_uid_10_5e7d2662889e6.post_count = "3";
block_td_uid_10_5e7d2662889e6.found_posts = "3269";
block_td_uid_10_5e7d2662889e6.header_color = "";
block_td_uid_10_5e7d2662889e6.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e7d2662889e6.max_num_pages = "1090";
tdBlocksArray.push(block_td_uid_10_5e7d2662889e6);
</script><div class="td_block_wrap td_block_related_posts td_uid_10_5e7d2662889e6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5e7d2662889e6" ><h4 class="td-related-title"><a id="td_uid_11_5e7d26628f859" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5e7d2662889e6" href="#">RELATED ARTICLES</a><a id="td_uid_12_5e7d26628f898" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5e7d2662889e6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5e7d2662889e6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.999wefm.com/air-canada-cancels-last-flights-from-svg-to-toronto-says-plans-for-resumption-will-take-place-may-4th/" rel="bookmark" title="Air Canada cancels last flights from SVG to Toronto &#8211; says plans for resumption will take place May 4th"><img width="238" height="178" class="entry-thumb" src="http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-12-238x178.jpg" srcset="http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-12-238x178.jpg 238w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-12-80x60.jpg 80w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-12-100x75.jpg 100w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-12-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Air Canada cancels last flights from SVG to Toronto &#8211; says plans for resumption will take place May 4th"/></a></div>                <a href="http://www.999wefm.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.999wefm.com/air-canada-cancels-last-flights-from-svg-to-toronto-says-plans-for-resumption-will-take-place-may-4th/" rel="bookmark" title="Air Canada cancels last flights from SVG to Toronto &#8211; says plans for resumption will take place May 4th">Air Canada cancels last flights from SVG to Toronto &#8211; says plans for resumption will take place May 4th</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.999wefm.com/7th-homicide-recorded-in-st-vincent-and-the-grenadines/" rel="bookmark" title="7th homicide recorded in St. Vincent and the Grenadines"><img width="238" height="178" class="entry-thumb" src="http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-10-238x178.jpg" srcset="http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-10-238x178.jpg 238w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-10-80x60.jpg 80w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-10-100x75.jpg 100w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-10-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="7th homicide recorded in St. Vincent and the Grenadines"/></a></div>                <a href="http://www.999wefm.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.999wefm.com/7th-homicide-recorded-in-st-vincent-and-the-grenadines/" rel="bookmark" title="7th homicide recorded in St. Vincent and the Grenadines">7th homicide recorded in St. Vincent and the Grenadines</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.999wefm.com/government-salaries-and-wages-for-the-month-of-march-to-be-paid-march-26/" rel="bookmark" title="Government Salaries and Wages for the month of March to be paid March 26"><img width="238" height="178" class="entry-thumb" src="http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-1-238x178.png" srcset="http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-1-238x178.png 238w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-1-80x60.png 80w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-1-100x75.png 100w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-1-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Government Salaries and Wages for the month of March to be paid March 26"/></a></div>                <a href="http://www.999wefm.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.999wefm.com/government-salaries-and-wages-for-the-month-of-march-to-be-paid-march-26/" rel="bookmark" title="Government Salaries and Wages for the month of March to be paid March 26">Government Salaries and Wages for the month of March to be paid March 26</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5e7d2662889e6" data-td_block_id="td_uid_10_5e7d2662889e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5e7d2662889e6" data-td_block_id="td_uid_10_5e7d2662889e6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/last-operating-american-airlines-service-between-miami-and-svg-will-come-into-effect-on-april-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.999wefm.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1529837515" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcyehkUAAAAABG3pvJigfe50gtOLp-jYf618IzQ" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42855' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text"><div class="block-title"><span>Advertisement</span></div>			<div class="textwidget"><div class="td-all-devices"><a href="http://www.999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002.jpg"><img src="http://www.999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002.jpg"/></a></div></div>
		</aside><aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Advertisement</span></div><div class="textwidget custom-html-widget"><div class="wpb_gallery wpb_content_element vc_clearfix"><div class="wpb_wrapper"><div class="wpb_gallery_slides wpb_flexslider flexslider_fade flexslider" data-interval="10" data-flex_fx="fade"><ul class="slides"><li><img width="2499" height="1993" src="http://www.999wefm.com/wp-content/uploads/2018/06/New-Havenn.jpg" class="attachment-full" alt="" srcset="http://www.999wefm.com/wp-content/uploads/2018/06/New-Havenn.jpg 2499w, http://www.999wefm.com/wp-content/uploads/2018/06/New-Havenn-300x239.jpg 300w, http://www.999wefm.com/wp-content/uploads/2018/06/New-Havenn-768x612.jpg 768w, http://www.999wefm.com/wp-content/uploads/2018/06/New-Havenn-1024x817.jpg 1024w, http://www.999wefm.com/wp-content/uploads/2018/06/New-Havenn-527x420.jpg 527w, http://www.999wefm.com/wp-content/uploads/2018/06/New-Havenn-640x510.jpg 640w, http://www.999wefm.com/wp-content/uploads/2018/06/New-Havenn-681x543.jpg 681w" sizes="(max-width: 2499px) 100vw, 2499px" /></li><li><img width="599" height="503" src="http://www.999wefm.com/wp-content/uploads/2018/06/hands02-1.png" class="attachment-full" alt="" srcset="http://www.999wefm.com/wp-content/uploads/2018/06/hands02-1.png 599w, http://www.999wefm.com/wp-content/uploads/2018/06/hands02-1-300x252.png 300w, http://www.999wefm.com/wp-content/uploads/2018/06/hands02-1-500x420.png 500w" sizes="(max-width: 599px) 100vw, 599px" /></li></ul></div></div></div></div></aside><aside class="widget widget_text"><div class="block-title"><span>Listen Live</span></div>			<div class="textwidget"><iframe style="width: 100%; height: 100px;" src="http://tunein.com/embed/player/s89352/" frameborder="no" scrolling="no"></iframe></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_13_5e7d266296a14_rand td-pb-border-top">
<style scoped>
.td_uid_13_5e7d266296a14_rand .td_module_wrap:hover .entry-title a,
            .td_uid_13_5e7d266296a14_rand .td-load-more-wrap a:hover,
        	.td_uid_13_5e7d266296a14_rand .td_quote_on_blocks,
        	.td_uid_13_5e7d266296a14_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_13_5e7d266296a14_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_13_5e7d266296a14_rand .td-instagram-user a {
                color: #e92527;
            }

            .td_uid_13_5e7d266296a14_rand .td-next-prev-wrap a:hover i {
                background-color: #e92527;
                border-color: #e92527;
            }

            .td_uid_13_5e7d266296a14_rand .td_module_wrap .td-post-category:hover,
			.td_uid_13_5e7d266296a14_rand .td-trending-now-title,
            .td_uid_13_5e7d266296a14_rand .block-title span,
            .td_uid_13_5e7d266296a14_rand .td-weather-information:before,
            .td_uid_13_5e7d266296a14_rand .td-weather-week:before,
            .td_uid_13_5e7d266296a14_rand .td-exchange-header:before,
            .td_uid_13_5e7d266296a14_rand .block-title a {
                background-color: #e92527;
            }

            
            .td_uid_13_5e7d266296a14_rand .td-trending-now-title,
            .td_uid_13_5e7d266296a14_rand .block-title span,
            .td_uid_13_5e7d266296a14_rand .block-title a {
                color: #ffffff;
            }
</style><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">9,520</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/wefm99/" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">512</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/wefm99svg#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">332</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/wefm99" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">15</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UC25YCwYT60rdbiPa1z6FHmg" target="_blank">Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#"><img src="http://www.999wefm.com/wp-content/uploads/2018/07/WEFM-Banner.jpg"/></a></div>
</div><div class="td-a-rec td-a-rec-id-custom_ad_3  "><div class="td-all-devices"><a href="https://searchlight.vc"><img src="http://www.999wefm.com/wp-content/uploads/2018/07/Searchlight.jpg"/></a></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_16_5e7d26629729e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_16_5e7d26629729e" ><script>var block_td_uid_16_5e7d26629729e = new tdBlock();
block_td_uid_16_5e7d26629729e.id = "td_uid_16_5e7d26629729e";
block_td_uid_16_5e7d26629729e.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Don\u0027t Miss","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_5e7d26629729e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5e7d26629729e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_5e7d26629729e.td_column_number = "1";
block_td_uid_16_5e7d26629729e.block_type = "td_block_9";
block_td_uid_16_5e7d26629729e.post_count = "4";
block_td_uid_16_5e7d26629729e.found_posts = "8006";
block_td_uid_16_5e7d26629729e.header_color = "";
block_td_uid_16_5e7d26629729e.ajax_pagination_infinite_stop = "";
block_td_uid_16_5e7d26629729e.max_num_pages = "2002";
tdBlocksArray.push(block_td_uid_16_5e7d26629729e);
</script><h4 class="block-title"><span>Don&#039;t Miss</span></h4><div id=td_uid_16_5e7d26629729e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.999wefm.com/government-increases-the-number-of-national-scholarships-to-be-offered-this-year/" rel="bookmark" title="Government increases the number of national scholarships to be offered this year">Government increases the number of national scholarships to be offered this year</a></h3>                <div class="meta-info">
                    <a href="http://www.999wefm.com/category/news/local-news/" class="td-post-category">Local News</a>                    <span class="td-post-author-name"><a href="http://www.999wefm.com/author/wefmadmin/">WEFM</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-19T09:11:24+00:00" >October 19, 2015</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.999wefm.com/us-wants-us250-million-cut-to-un-budget/" rel="bookmark" title="US wants US$250-million cut to UN budget">US wants US$250-million cut to UN budget</a></h3>                <div class="meta-info">
                    <a href="http://www.999wefm.com/category/news/international-news/" class="td-post-category">International News</a>                    <span class="td-post-author-name"><a href="http://www.999wefm.com/author/wefmadmin/">WEFM</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T18:39:34+00:00" >December 13, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.999wefm.com/plans-being-made-to-implement-a-prisoners-rehabilitation-programme-in-this-country/" rel="bookmark" title="Plans being made to implement a Prisoners Rehabilitation Programme in this country">Plans being made to implement a Prisoners Rehabilitation Programme in this country</a></h3>                <div class="meta-info">
                    <a href="http://www.999wefm.com/category/news/local-news/" class="td-post-category">Local News</a>                    <span class="td-post-author-name"><a href="http://www.999wefm.com/author/wefmadmin/">WEFM</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-01T09:05:48+00:00" >March 1, 2016</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.999wefm.com/better-care-needs-to-be-taken-of-school-furniture-says-prime-minister-gonsalves/" rel="bookmark" title="Better care needs to be taken of school furniture says Prime Minister Gonsalves">Better care needs to be taken of school furniture says Prime Minister Gonsalves</a></h3>                <div class="meta-info">
                    <a href="http://www.999wefm.com/category/news/local-news/" class="td-post-category">Local News</a>                    <span class="td-post-author-name"><a href="http://www.999wefm.com/author/wefmadmin/">WEFM</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-31T19:08:17+00:00" >July 31, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_16_5e7d26629729e" data-td_block_id="td_uid_16_5e7d26629729e">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.999wefm.com/"><img class="td-retina-data" src="http://www.999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" data-retina="http://www.999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" alt="we-fm-logo" title=""/></a></div><div class="footer-text-wrap">WE FM - The Clean, Fresh Sound <div class="footer-email-wrap">Contact us: <a href="mailto:wefm99@gmail.com">wefm99@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/wefm99" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/wefm99svg/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:wefm99@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/@wefm99" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/channel/UC25YCwYT60rdbiPa1z6FHmg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_18_5e7d2662a31d7_rand"  data-td-block-uid="td_uid_18_5e7d2662a31d7" ><script>var block_td_uid_18_5e7d2662a31d7 = new tdBlock();
block_td_uid_18_5e7d2662a31d7.id = "td_uid_18_5e7d2662a31d7";
block_td_uid_18_5e7d2662a31d7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_18_5e7d2662a31d7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5e7d2662a31d7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5e7d2662a31d7.td_column_number = "1";
block_td_uid_18_5e7d2662a31d7.block_type = "td_block_7";
block_td_uid_18_5e7d2662a31d7.post_count = "3";
block_td_uid_18_5e7d2662a31d7.found_posts = "8006";
block_td_uid_18_5e7d2662a31d7.header_color = "";
block_td_uid_18_5e7d2662a31d7.ajax_pagination_infinite_stop = "";
block_td_uid_18_5e7d2662a31d7.max_num_pages = "2669";
tdBlocksArray.push(block_td_uid_18_5e7d2662a31d7);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_18_5e7d2662a31d7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.999wefm.com/air-canada-cancels-last-flights-from-svg-to-toronto-says-plans-for-resumption-will-take-place-may-4th/" rel="bookmark" title="Air Canada cancels last flights from SVG to Toronto &#8211; says plans for resumption will take place May 4th"><img width="100" height="75" class="entry-thumb" src="http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-12-100x75.jpg" srcset="http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-12-100x75.jpg 100w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-12-80x60.jpg 80w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-12-180x135.jpg 180w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-3-12-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Air Canada cancels last flights from SVG to Toronto &#8211; says plans for resumption will take place May 4th"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.999wefm.com/air-canada-cancels-last-flights-from-svg-to-toronto-says-plans-for-resumption-will-take-place-may-4th/" rel="bookmark" title="Air Canada cancels last flights from SVG to Toronto &#8211; says plans for resumption will take place May 4th">Air Canada cancels last flights from SVG to Toronto &#8211; says...</a></h3>            <div class="meta-info">
                <a href="http://www.999wefm.com/category/news/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T19:44:08+00:00" >March 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.999wefm.com/7th-homicide-recorded-in-st-vincent-and-the-grenadines/" rel="bookmark" title="7th homicide recorded in St. Vincent and the Grenadines"><img width="100" height="75" class="entry-thumb" src="http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-10-100x75.jpg" srcset="http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-10-100x75.jpg 100w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-10-80x60.jpg 80w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-10-180x135.jpg 180w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-2-10-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="7th homicide recorded in St. Vincent and the Grenadines"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.999wefm.com/7th-homicide-recorded-in-st-vincent-and-the-grenadines/" rel="bookmark" title="7th homicide recorded in St. Vincent and the Grenadines">7th homicide recorded in St. Vincent and the Grenadines</a></h3>            <div class="meta-info">
                <a href="http://www.999wefm.com/category/news/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T19:43:43+00:00" >March 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.999wefm.com/government-salaries-and-wages-for-the-month-of-march-to-be-paid-march-26/" rel="bookmark" title="Government Salaries and Wages for the month of March to be paid March 26"><img width="100" height="75" class="entry-thumb" src="http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-1-100x75.png" srcset="http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-1-100x75.png 100w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-1-80x60.png 80w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-1-180x135.png 180w, http://www.999wefm.com/wp-content/uploads/2020/03/Local-1-1-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Government Salaries and Wages for the month of March to be paid March 26"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.999wefm.com/government-salaries-and-wages-for-the-month-of-march-to-be-paid-march-26/" rel="bookmark" title="Government Salaries and Wages for the month of March to be paid March 26">Government Salaries and Wages for the month of March to be...</a></h3>            <div class="meta-info">
                <a href="http://www.999wefm.com/category/news/local-news/" class="td-post-category">Local News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T19:43:27+00:00" >March 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_19_5e7d2662ab783_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_19_5e7d2662ab783" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.999wefm.com/category/news/local-news/">Local News<span class="td-cat-no">3270</span></a></li><li><a href="http://www.999wefm.com/category/news/regional-news/">Regional News<span class="td-cat-no">2023</span></a></li><li><a href="http://www.999wefm.com/category/news/international-news/">International News<span class="td-cat-no">1738</span></a></li><li><a href="http://www.999wefm.com/category/news/sports-news/">Sports News<span class="td-cat-no">854</span></a></li><li><a href="http://www.999wefm.com/category/news/entertainment-news/">Entertainment News<span class="td-cat-no">108</span></a></li><li><a href="http://www.999wefm.com/category/about-us/">About Us<span class="td-cat-no">3</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-11003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11003"><a href="http://www.999wefm.com/about-us/">About</a></li>
<li id="menu-item-11004" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11004"><a href="http://www.999wefm.com/contact-us/">Contact</a></li>
<li id="menu-item-27173" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27173"><a href="http://www.999wefm.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2020 - WE FM | All Rights Reserved                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5e7d2662b9135
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-newsmag-travel .td-container {
background-color: rgba(255, 255, 255, 1);
}
.td-newsmag-travel .td-footer-container {
border-bottom: none;
background-color: rgba(0, 0, 0, 0.8);
}
.td-newsmag-travel .td-sub-footer-container {
background-color: #000;
padding: 7px 0 7px 0;
}
</style>

<link rel='stylesheet' id='nivo-slider-css-css'  href='http://www.999wefm.com/wp-content/plugins/js_composer/assets/lib/bower/nivoslider/nivo-slider.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-theme-css'  href='http://www.999wefm.com/wp-content/plugins/js_composer/assets/lib/bower/nivoslider/themes/default/default.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.999wefm.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.999wefm.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.52' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.999wefm.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.999wefm.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.999wefm.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.999wefm.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.999wefm.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.999wefm.com/wp-content/plugins/js_composer/assets/lib/bower/nivoslider/jquery.nivo.slider.pack.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.999wefm.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.999wefm.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.0.1'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcyehkUAAAAABG3pvJigfe50gtOLp-jYf618IzQ","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.999wefm.com/wp-content/plugins/google-captcha/js/script.js?ver=1.52'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.999wefm.com/wp-content/uploads/2017/02/wordpress-radio-theme-0202-1024x576-copy-300x169.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.999wefm.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.999wefm.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>
<!-- Dynamic page generated in 0.971 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-26 22:02:10 -->

<!-- Compression = gzip -->